by LJB77 Valued Contributor
Valued Contributor

Re: Got new Apple Watch - LTE doesn't work !

+1 for the 012 becoming 031.

 

I'm glad someone actually decided to contact me yesterday (rather than me having to sit through more Ed Sheeran) but I do wonder if it's a 'keep them from complaining' tactic rather than a 'we've sorted it all out so let's work through it' situation.

by colosi
Explorer

Re: Got new Apple Watch - LTE doesn't work !

Checking back into this thread almost two weeks later and seeing EE still havent figured out what they are doing yet makes me very glad I sent my watch back. This is the first Apple product I have been dissapointed by in a long while and that is primarily due to EE being unable to deliver the products core feature. I will make it very clear to Apple during my return just how much giving EE exclusivity on this launch has tarnished their brand.

by Benjamino Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

I’m seeing error 031 now!
by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Thanks @Fozzy2670

 

Are you connected to the iPhone via bluetooth or WiFi at the moment?

 

Thanks, Leanne.

by djwoody Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Error code 0312 for me too now. Got the watch on launch day and it hasn't worked at all !!

I'll give them until Thursday to fix it then the watch is going back and my EE contracts will be canclled.

Like a lot of people I moved to EE specifically for the watch - If I can't get this working I'm going back to my previous supplier !!

 

All in all an absolute joke and just shows the complete and utter incompetence of EE.

Apple must be regretting this decision !

by djwoody Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

031 NOT 0312 !!!!!!!

by Guyt
Explorer

Re: Got new Apple Watch - LTE doesn't work !

Ok, so there has been a load of disucssion over the last few weeks on this, and I am sure there are now some experts out there. 

 

I have one question. Does the apple watch EE functionality now work with a user who has a full business contract and business tarrif ( pooled minutes etc) , or do I need to move the one person who wants an Awatch over to a personal consumer tarrif ?

 

cheers

Guy

 

by Hello121 Investigator
Investigator

Re: Got new Apple Watch - LTE doesn't work !

FYI Don't call 150 if you haven't messed around with the settings yet.

 

I sent a message in this board and was contacted via private message and got a phone call from EE.

 

The EE reps who are calling back know what they are doing. My series 3 is working perfectly fine now.

 

Again, if you haven't tried activating an Esim.. ask for someone to contact you. Don't play around with the settings as they need to activate a few things on their end.

by RichTF Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Hi @Leanne_T,

 

Sadly not, I’ve tried again this morning and still have the error 012 page when I try and complete the sign-up process for the EE data plan.

by Fozzy2670 Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

by mahonyweb Investigator
Investigator

Re: Got new Apple Watch - LTE doesn't work !

UPDATE:

 

Following help from Leanne and Kayleigh, both mine and my wife's watches are now working as intended. Thank you both!

 

For us the issue was that our 'contracts' were from 2014 and we have not upgraded since (I buy all of our phones unlocked direct from Apple). Once the contract was updated to a new plan the watches worked immediately. 

 

Again, thank you to both Leanne and Kayleigh. 

by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Thanks @RichTF

 

I will let Kayleigh know for you.

 

Hopefully not be much longer.

by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Great news @mahonyweb

 

Thank you for coming back and letting me know.

 

I hope you both enjoy your watches 🙂

by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Thanks @Hello121

 

Glad you are all sorted 🙂

 

Have a great day!

by andysummers12 Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

And to top it all off, untold damage to the environment with wasteful printing and posting. I have just received 5 identical letters from my bank giving me the T&Cs for Apple Pay that I have activated on my watch, every time I have been through the re-pairing process. 

by Umiamz Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

@Fozzy2670


@Fozzy2670 wrote:

Lost signal on watch 9pm yesterday and hasn’t come back !!!!


Have you tried toggling airplane mode on the watch?

Mine sometimes refuses to reconnect after it has lost the signal and this gives it a kick. You might have to do a couple of times...

 

This is something that Apple can fix in the OS.

by dramitabh
Visitor

Re: Got new Apple Watch - LTE doesn't work !

I had problems as most of the forum members in connecting my Apple Watch to my EE plan. Was on the phone for last 3 days. The EE support team has been excellent starting from Martin, Gareth, Kelly, Amanda and a few I don’t remember the names (sorry) and at the end Rachel whom I spoke today morning. So Rachel probably re subscribed me to the plan which was already in place in my account since Saturday but not been able to connect through the Watch app. Multiple unpairing and pairings since last 3 days but still not able to connect. Rachel today morning resubscribed my EE plan and reset everything with help from Kelly I was told and was asked to wait for 2 hours and then unpair and pair. Well I didn’t do that. What I did was just switch off the watch and Phone and restart again and voila it started activating and then in 30 mins it started working. Made a few test calls away from Phone. So far so good. A great thanks to the EE support team for their help. I am sure lot of us are frustrated as I was since last few days but patience paid at the end. So I am sure it will work for everyone else soon. All the best

 

thanks to Leanne_T also.  

by Benjamino Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

> I suppose that's one upside of not having LTE at the moment, the battery
> seems to last 2-3 days on my watch comfortably
>
> I'd still rather have it enabled though!

The battery life on the series 3 is amazing isn’t it!
by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Great news @dramitabh

 

Happy I could help 🙂

 

Have a great day.

by andysummers12 Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

You have to be kidding! 🙂

 

17850.jpg

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.