by CourteneyGrace9 Investigator
Investigator

Texts not sending abroad

I pay for the 4GEE max plan, which means that I can use my data as normal when I go abroad. I went to Spain in June this year and had no issues calling/texting, I am currently in Italy and although my data and calling is fine, none of my texts are sending. I have restarted my phone and deleted messages and tried again but they just fail everytime. Other than calling this is the only way to keep in touch with my parents, is there anything that can resolve this? 

5 REPLIES 5
by Grand Master
Grand Master

Re: Texts not sending abroad

@CourteneyGrace9   Have you tried just restarting the device?  As calls work so should texts.  

by
EE Community Support Team

Re: Texts not sending abroad

Hi @CourteneyGrace9 

 

Welcome to the community. 

 

Could you please try manually connecting to a different Italian network please?

 

Device type Actions
iPhone Settings > Mobile Data > Network Selection > Turn off Automatic
Android Settings > More Networks > Mobile Networks > Network Operators > Tap OK
Windows Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Thanks

 

Chris

by CourteneyGrace9 Investigator
Investigator

Re: Texts not sending abroad

Hi, I have tried this to no avail. Still not sending but able to receive.

by CourteneyGrace9 Investigator
Investigator

Re: Texts not sending abroad

Hi Chris, 

 

I have tried this but it just kept searching for around 10 minutes, didn't locate/connect to any other network. I am currently on | TIM | EE.

 

Thanks

Courteney 

by
EE Community Support Team

Re: Texts not sending abroad

OK, thanks @CourteneyGrace9

 

What kind of phone are you using? Are you indoors or outdoors when searching? Could you try outside, if you haven't already?

 

Thanks

 

Chris

 

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.