by Mel1clarinet
New Member

New number won’t send messages to non iPhones

I just added a new SIM Card with a new plan in my iPhone and my messages won't send to non iPhones. Why is that?

1 REPLY 1
by
EE Community Support Team

Re: New number won’t send messages to non iPhones

Hi and welcome to the community, @Mel1clarinet

 

If you go into your Message settings, Settings > Messages > Send & Receive, is there a tick next to your mobile number and Apple ID?


Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.