by Nikkipark1982
Explorer

Help!!!

I have just been told by a member of my family who has an iPhone that my iMessages are showing my email address rather than the usual name they have me stored as. Can anyone help how to solve this? 

1 SOLUTION

Accepted Solutions
by Ace Contributor
Ace Contributor
Solution

Re: Help!!!

Hi @Nikkipark1982 

 

if you go into your settings, then select messages, then further down it says ‘send and recieve’. 

When you click on this, it shows what numbers and email addresses it is sending them from. Just untick the options you don’t want. X

3 REPLIES 3
by Ace Contributor
Ace Contributor
Solution

Re: Help!!!

Hi @Nikkipark1982 

 

if you go into your settings, then select messages, then further down it says ‘send and recieve’. 

When you click on this, it shows what numbers and email addresses it is sending them from. Just untick the options you don’t want. X

by Nikkipark1982
Explorer

Re: Help!!!

Thank you so much I appreciate that. Me and technology don’t mix sometimes lol x


Sent from my iPhone
Highlighted
by
EE Community Support Team

Re: Help!!!

Hi @Nikkipark1982

 

Welcome to the community 🙂

 

Glad you got the help you needed 🙂

 

Come back to the community anytime!

 

Have a lovely weekend.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions