by DjKev Investigator
Investigator

XMEye App

Has anyone on EE got the XMEye app working on 3G or 4G? 

15 REPLIES
by
EE Community Support Team

Re: XMEye App

Hi @DjKev

 

What happens when you try to use it?

 

Do your other apps work OK on mobile data?

 

Chris

by Brilliant Contributor
Brilliant Contributor

Re: XMEye App

Yes, I have and it works, what is the problem? It also worked whilst I was abroad. What phone are you using? It works for me on both the I-Pad and I-PHone.

by DjKev Investigator
Investigator

Re: XMEye App

Hi its a iPhone8. I can veiw my cameras on wifi on my phone but not 4G 

by DjKev Investigator
Investigator

Re: XMEye App

Hi the app works fine on wifi, the app loads but just keeps buffering on 4G. I know a few people have had the same problem trying to view there cameras. 

by Brilliant Contributor
Brilliant Contributor

Re: XMEye App

Have you tried exiting the App, that is shutting it down and then opening it fresh, meaning,  all Apps and then shutting it that way? A restart can solve the problem.

by DjKev Investigator
Investigator

Re: XMEye App

I log out every time I come off it. Its either settings on the cctv recorder box or their is problem between the app & EE's 4G data

by DjKev Investigator
Investigator

Re: XMEye App

Hi Shockwave are you registered with the app or do you just log in via the local button?

by DjKev Investigator
Investigator

Re: XMEye App

Hi Chris yes all my other apps work fine.

Highlighted
by Brilliant Contributor
Brilliant Contributor

Re: XMEye App

Sorry @DjKev, I never log out and it automatically logs me in, also cannot remember whether I registered with the app or just log-in, probably just the latter, it has been nearly a year since I have the CCTV cameras, which were installed by the electrician, who also specialises in security and also replaced my security alarm. He helped me set it all up.

by
EE Community Support Team

Re: XMEye App

Good Morning @DjKev.

 

Have you tried dropping down to 3G?

 

When you log in to My EE do you have content lock active? You can check this by following these steps:

 

Menu > Manage Device > Data Controls

 

Speak soon, Katie Smiley Happy

 

by DjKev Investigator
Investigator

Re: XMEye App

Hi Katie yes I have dropped down to 3G & it does work in my house but very slowly but does not work anywhere else. Kev

by Brilliant Contributor
Brilliant Contributor

Re: XMEye App

@DjKev, this does not make sense. Did you go into your recorder menu and use the code on your recorder to set it up? There is a QR code. I have no such problems myself. If I have a problem I exit the app, which means I have to get it up again and it restarts. All my cameras are plugged into the back of the recorder and then the recorder is plugged into the router, I am not using WiFi with the recorder.

by
EE Community Support Team

Re: XMEye App

Thanks for confirming this @DjKev

 

I would recommend checking your area for any known issues using the Network Health Checker, if this shows as fine then I would suggest speaking with our technical team

 

Speak soon, Katie Smiley Happy

by DjKev Investigator
Investigator

Re: XMEye App

Hi Schockwave it was all set up by the camera installer but I am thinking of wiping it & doing it again myself.

by DjKev Investigator
Investigator

Re: XMEye App

Hi Katie thanks for your help.

regards kev

Let's get started

Join the EE Community to ask, answer, learn and share.