by Jackw7 Investigator
Investigator

Nanoleaf Aurora EE Compatibility

Hello,

 

I have a Nanoleaf Aurora. You can control the lights whilst being connected to your WiFi but have to undergo a 'pairing' procedure. I'm unable to do so on EE. I've contacted the manufacturers support team, and after having a look at my network, they have said that it looks like multicast is disabled and client isolation may be enabled, which could be the problem.

 

I've logged in to the router and haven't been able to find settings that relate to this. Any ideas on how I can enable multicast and disable client isolation? Are these router specific?

19 REPLIES 19
by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

Where are you trying to control this device? From what device? Away from home? Does it work at home not on WiFi?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

It's controlled in house via Android phone (I'm using a Samsung Galaxy S9+). As long as the phone and device is on the same network, once paired, it works. I just can't pair it.

by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

OK, thanks. That eliminates the usual issues with the EE network that these home appliances can run into.

 

As you say there are no settings in the router for those features you mentioned. I can't believe a simple home device would need anything special.

 

What is exact process for this pairing?

 


@Jackw7 wrote:

As long as the phone and device is on the same network, once paired, it works.


So it can't or won't work when the S9+ is connected to its mobile network?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

There's an app to download. Once you have the app, you can select your device which it finds. There's a unique pairing code that comes with the device. You can then put the pairing code in to the app, and it switches between a WiFi network that the device comes with and your home network a few times, which then is meant to allow you to control the device through your home network.

 

Currently I have to connect to the device's network each time, change the settings if I want to, then change back to my home WiFi.

 

Hope this helps? Thank you btw 🙂

by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

I don't get this WiFi network that the device comes with. Does it have its own SSID separate from those of the router? Is it an internal network for controlling the various panels of complete system?

 

How is this device connected to the router? Just by router Wifi assigning it an 192.168.1.x IP?

 

Have you UPnP ON in the router?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

It can't work because it needs to be connected through WiFi.

by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

Yes it has its own SSID and it has its own 192.168.1 ip address.

by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

If you put its http://192.168.1.x IP in a browser does it come up with the same interface as going to it on its own SSID?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

Ah sorry, I must have misread. It's a 192.168.2.xxx address.

 

What difference does that have?

by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

How on earth did it get a 192.168.2.xxx address from the EE router? Have you changed its DHCP? It's default range of IPs is on the 192.168.1.x subnet.

 

Can you see from the devices own network what its DHCP range is?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

The only thing I can think of is that I had to do a button combination on the device to put it in some sort of 'hotspot mode'. This is what allowed me to connect to it through its SSID and still use the device - normally you have to pair it in order to control it but this is a workaround that support mentioned a while back. Sorry if I should've mentioned before.

 

How would I check the DHCP range of the device?

Highlighted
by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

Post a pix of the page you see when you connect to its SSID.

 

Login into the Brightbox. Is the device shown under Currently Connected Devices? With what IP?

 

Navigate to Advanced / DHCP. What do you see?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Skilled Contributor
Skilled Contributor

Re: Nanoleaf Aurora EE Compatibility

It might be worth looking at the How to Pair video and make sure it is followed to the letter. I suspect perhaps either not all steps are completed, or one of the components are faulty. 

 

Also do you have any other device cpable of controling the Aurora - Echo/Google - if so are you able to control the lights from it?

by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

Which page do you need to see when I connect? Just typed the IP into a browser and it doesn't connect. Connecting to it only allows me to control the device, I don't get internet access.

 

Device isn't listed under currently connected devices.

 

Advanced/DHCP gives me these details, I've uploaded a photo.

20180424_212345.jpg

 

by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility


@Jackw7 wrote:

Connecting to it only allows me to control the device,


No Settings or Configuration there? You said earlier you changed them manually.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jackw7 Investigator
Investigator

Re: Nanoleaf Aurora EE Compatibility

No there isn't, not until I go onto the app. But they aren't technical settings, but more to do with controlling the device. Perhaps its because of this hotspot mode its in? Perhaps I should reset it then try the things you've suggested?

by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility

Right, there's no way the Brightbox handed out a 192.168.2.x IP to the device. Where you are seeing it is when your mobile is connected to the device's SSID not the Brightbox's. The device's network uses a 192.168.2.x DCHP range.

 

Can you now click on that DHCP page Add Reserved IP & see if your device appears in it? Then back out.

 

Actually, I'm now wondering whether that device even uses the Brightbox & your home network. As it has its own WiFi network & SSID it could be controlled entirely from your mobile without needing the Brightbox.

 

Doesn't your problem just boil down to you having to keep switching your mobile between:

  1. The device's own WiFi network in order to control it.
  2. Back to the Brightbox's WiFi network to run your usual apps & do your normal everyday tasks?

If that's the case, that's down to Nanoleaf's deficient design.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: Nanoleaf Aurora EE Compatibility


@Jackw7 wrote:

I had to do a button combination on the device to put it in some sort of 'hotspot mode'.


That's just WPS in operation. It usually has 2 alternative equally valid methods:

  1. Push Button Connect (PBC) mode as here.
  2. PIN mode as that unique pairing code.
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by wasteddee
Visitor

Re: Nanoleaf Aurora EE Compatibility

There is no need to alter anything within the ee router unless you had already done so before gettin the nanoleaf kit.  I simply powered on the nanoleaf an it found and connected to the network after a few mins.  It must be 2.4ghz wifi.   

 

I am guessing youve managed to connect it at some point an the nanoleaf had saved those wifi settings,  i encountered a similar issues when swapping out to a new router.  Try  a hard reset of the nanoleaf kit and then let. it do it thing once rebooted,   it does take a few mins.

instructions for hard reset are here... https://helpdesk.nanoleaf.me/hc/en-us/articles/212139205-How-do-I-reset-my-Aurora-

 

 

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions