Highlighted
by Vii Established Contributor
Established Contributor

Amazon Echo generation 1 will no longer connect to Wi-Fi.

Amazon Echo Generation 1 will no longer connect to WiFi.
Echo has not had any problems for years, until after it was disconnected from power the other day it now no longer connects to WiFi.  My Amazon Echo dot and other none Amazon devices connect to WiFi OK.
 
About a week ago I tried;
 
Checked WiFi security is not set to mixed mode WPA + WPA2.
Turn off all WiFi extenders, reset echo = failed to connect to WiFi.
With the WiFi extenders off reset the router = failed to connect to WiFi.
Went through diagnostics with Amazon support who couldn't resolve the issue and advised this is a large problem affecting a large number of multiple EE customers.  EE are aware of the issue.  Amazon advised they are adding my problem to the parent ticket they have open for multiple EE customers.  This parent ticket has a priority of 2(However Amazon could not tell me what the SLA is on a priority 2 or when they expect the issue to be resolved).
 
Can anyone confirm, are EE aware of this issue affecting multiple EE customers?
 
Thanks.
1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Amazon Echo generation 1 will no longer connect to Wi-Fi.

Hiding SSIDs has no real advantage.

  1. An SSID is a network name, not a password.
  2. Wireless SSIDs Were Never Designed to Be Hidden.
  3. Finding Hidden SSIDs Is a Trivial Task .
  4. Hiding the Network Leads to Potential Connection Problems, just as you are experiencing.
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
2 REPLIES 2
by Vii Established Contributor
Established Contributor

Re: Amazon Echo generation 1 will no longer connect to Wi-Fi.

My WiFi details; 
 
Router: Brightbox 2.
Security: WPA2.
Visibilty: Hidden.
 
NOTE: I made Amazon support aware the WiFi network is hidden, has been for years and I would like to keep it that way.
 
The issue seems to be that Amazon Echo Generation 1 cannot connect to a hidden WiFi network even if you correctly enter the WiFi network details for SSID, password and security during Echo setup.  I found with all the WiFi extenders off then Echo would connect but only if I made the WiFi network visible.  However after Echo is connected to WiFi and functioning with the WiFi extenders still powered off, if I then made the WiFi network invisible again, Echo will lose it's WiFi connection again and will not reconnect to WiFi
 
Using WiFi extenders, I was able to workaround the issue having Echo connected to WiFi and have WiFi invisible as outlined below;
 
1) In the WiFi extender settings make the WiFi network visible.
2) Re-enable wireless on the router (with one of the Wifi extenders near to and connected directly to the router by a CAT 5 cable the recommendation is to have wireless switched off on the router so it does not interfere with the wireless network created by the WiFi extenders).
3) Make the WiFi network visible on the router.
4) Turn off all WiFi extenders.
5) Reset Echo = Connected to WiFi and confirmed it's working.
6) Turn on all WiFi extenders.
7) Verified Echo is connected to WiFi and functioning.
😎 Make the WiFi network invisible on the router.
9) Verified Echo is connected to WiFi and functioning.
10) Disable wireless on the router.
11) Verified Echo is connected to WiFi and functioning.
12) In the WiFi extender settings make the WiFi network invisible.
13) Verified Echo is connected to WiFi and is functioning.
 
I'm not sure how I connected the Echo originally as it was years ago. 
 
I would however like to know if EE are aware of this issue that Amazon advised is affecting a large number of EE customers.
 
Thanks.
by Grand Master
Grand Master
Solution

Re: Amazon Echo generation 1 will no longer connect to Wi-Fi.

Hiding SSIDs has no real advantage.

  1. An SSID is a network name, not a password.
  2. Wireless SSIDs Were Never Designed to Be Hidden.
  3. Finding Hidden SSIDs Is a Trivial Task .
  4. Hiding the Network Leads to Potential Connection Problems, just as you are experiencing.
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.