by Tomroberts45 Contributor
Contributor

New PAYG sim had service and then lost service

i got a new pay as you go sim today and the man in the shop said "ive just activated it now it will be on in about 10 mins."

 

i was looking at my phone about 45 mins later then suddenly i had a 1 circle connection in the top left saying EE for about 10 seconds then it went of again, that was 3 hours ago. is this normal?

15 REPLIES 15
by Profile closed
Not applicable

Re: New PAYG sim had service and then lost service

Hello @Tomroberts45 what phone do you have? Have you restarted it or tried the SIM card in another device since? 🙂

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

yes i have restarted the phone atleast 4 times (reebot restart) and took the sim out and put it back in again. i have not put the sim in any other phone.

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

i have an iphone 6

by Profile closed
Not applicable

Re: New PAYG sim had service and then lost service

Hello @Tomroberts45 try a manual network search by tapping settings>network selection then toggling automatic off. You should then be able to select EE from the list of networks that load below.

 

If it still does not work then you can perform a network reset by tapping settings>general>reset>reset network settings (you will have to re-enter WiFi passwords after). 🙂

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

still does not work mate anything else?

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

and carrier thing has dissapeared

by Profile closed
Not applicable

Re: New PAYG sim had service and then lost service

Hello @Tomroberts45 sorry that did not work. Can you get hold of another device to test the SIM card in? This will confirm a line (SIM card) or device fault. 🙂

by
EE Community Support Team

Re: New PAYG sim had service and then lost service

Hi @Tomroberts45,

 

Welcome to the EE Community.

 

Could your phone be locked to another network?

 

Thanks

 

James

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

no i think its locked to EE, on my iphone 6 information (about) page it says carrier EE 28.3

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

i done this       settings>genral>about>network and it said phone not allowed.

by
EE Community Support Team

Re: New PAYG sim had service and then lost service

Hi @Tomroberts45,

 

Welcome to the EE Community.

 

Have you been able to test your SIM card in another phone?

 

Thanks

 

James

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

yes i did and it worked, i just checked my eimi things and it said the phone was blacklisted, but when

 

i got the phone of my big brother around 1 year ago and when i first got it the calls or text wouldnt work so we took it to EE and they said its blacklisted but EE workers sorted it all out at that time.it was working for about 3 months then randomly i just said no serice in the top left corner.

around 4 days after that my sisters phone broke so i let her have mine so she could go on her social media but it wouldnt let her call people or let them call her, same thing with the messages.

 

8 months later (now) my sister got a new phone and gave the phone i lent her back to me but i forgot it had no service still, i took it to EE and they gave me a EE pay as you go sim costing me £10,  they told me it may take up to 24 hours to work, then around 3 hours after putting the new sim in my phone i had service for about 10 seconds and then it went off again. i tried the sim in my sisters phone and it worked fine, i started reciving messages and all that but when i put it back in my phone it still says no service. could you name ALL the possibilties with this pleease? i thing my phone might be blacklisted again.

by
EE Employee

Re: New PAYG sim had service and then lost service

Hi @Tomroberts45

 

If the device is displaying as blacklisted you would need to get the owner (brother) of the device to call customer services to have this looked into.

 

Many thanks,

 

Lee

by Tomroberts45 Contributor
Contributor

Re: New PAYG sim had service and then lost service

okay

by
EE Employee

Re: New PAYG sim had service and then lost service

Let's get started

Join the EE Community to ask, answer, learn and share.