by shauntpb
Explorer

LHR10 not working, no add ons seen

Hi, I recently purchased a SIM from London Heathrow. However the LHR10 code to activate the 10gb data does not work and I am given the following message: “Unfortunately you are not eligible for this offer. Please check you have an active Pay As You Go pack and have called, text or used data during the lifetime of your pack.”

 

On my EE account itself, there is no 10gb add on stated as well.

 

Hope this could be rectified and the 10gb activated soon 

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution

Re: LHR10 not working, no add ons seen

Hello @shauntpb

 

Welcome to the community.

 

Have you used your inclusive data allowance?

 

If not, once this has been used the 10GB will start for you within 24 hours.

 

Thanks, Leanne.

 

2 REPLIES 2
by shauntpb
Explorer

Re: LHR10 not working, no add ons seen

Hi Leanne,

My 50MB allowance has since been used up and I have do not see the additional 10GB add-on. Texting LHR10 to the number still gives the same reply as before that I am not eligible.

Regards
Shaun
by
EE Community Support Team
Solution

Re: LHR10 not working, no add ons seen

Hello @shauntpb

 

Welcome to the community.

 

Have you used your inclusive data allowance?

 

If not, once this has been used the 10GB will start for you within 24 hours.

 

Thanks, Leanne.

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.