by nrager14
Explorer

roaming deactivated in vietnam

I am in vietnam, I have always had roaming activated on my account, but have just upgraded and it seems to have been taken off. How can I reactivate it, as I cant call customer services and cant access voicemail or make calls...

4 REPLIES 4
by Grand Master
Grand Master

Re: roaming deactivated in vietnam

You may still be able to activate it in your online a/c under Manage Devices. If not, you will need to call EE. Use the landline nos. in my sig. over Skype.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by nrager14
Explorer

Re: roaming deactivated in vietnam

Ok, so looking at manage devices, roaming is already active. But when I call any number, including customer service or voicemail, I get a message saying the number dialed is incorrect. (I have tried all the variations on international codes - 0044, +44, and UK normal codes, none work.

Could this be a problem with vietnam specifically? I have also been able to send a text, so it is just calling.

Thanks for your help

by Profile closed
Not applicable

Re: roaming deactivated in vietnam

Try a manual network search and see if you can roam on any other mobile networks.

by
EE Community Support Team

Re: roaming deactivated in vietnam

Hi @nrager14,

 

Thanks for joining the EE Community.

 

Did the manual network selection @Profile closed suggested help?

 

James

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.