by yassershah Investigator
Investigator

roaming abroad option keeps turning off

everytime i check its turned on but wait 24 hour its turned off again im in spain no way to contact ee without my phone working 

been going on for a few days 

need help to get to online chat

 

anyone know a fix 

8 REPLIES 8
by Grand Master
Grand Master

Re: roaming abroad option keeps turning off

@yassershah : If you can't set it yourself you will need to call CS to do it for you. Try the Freephone no. in my sig over Skype.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: roaming abroad option keeps turning off

Good Afternoon @yassershah

 

Welcome to the community. 

 

Have you been able to follow the advice from @XRaySpeX?

 

Have you now spoke with someone?

 

Speak soon, 

 

Katie 🙂

by yassershah Investigator
Investigator

Re: roaming abroad option keeps turning off

I can't get Skype to work on the number i dont know why but iv got no way of calling anyone im using local shop wifi to message 

by Profile closed
Not applicable

Re: roaming abroad option keeps turning off

@yassershah try Live Chat via the EE website. Or use someone else's phone if at all possible to call EE via 150 or else use Skype 0800 079 8586 on someone else's device. 

by Profile closed
Not applicable

Re: roaming abroad option keeps turning off

@yassershah although it's likely you need to contact EE about your account, have you got Mobile Data and Roaming turned On on your actual phone? In your phone Settings go to Network & Internet, then Mobile Networks. 

 

Yes, both your phone and your MyEE account have these Settings and they are independent of each other. 

 

And on top of that do you have sufficient allowances on your account - be it PAYG or Monthly Contract?

by yassershah Investigator
Investigator

Re: roaming abroad option keeps turning off

turned on from phone on my ee setting it keeps turning off this is why i made the post

by Grand Master
Grand Master

Re: roaming abroad option keeps turning off

Yes, that's why you need to contact EE somehow. The settings of your phone don't come into it until you have roaming enabled on your EE a/c.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: roaming abroad option keeps turning off

Hi @yassershah

 

I have sent you a private message for further information.

 

Speak soon, 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.