by isewa
Explorer

international calls barring

Hi. I have to travel abroad, so roaming is required. There is the following information on EE website:

"Making sure your device is set up for roaming: .... If you have an Android device it's worth checking that no international bars are enabled on the device. To check, go to: Phone App > Call Settings > Call Barring. Check that Outgoing international, Outgoing international roaming and Incoming international roaming are all disabled. If any are enabled, contact Customer Services."

I have checked I have international calls barring and it is required a password to disable it.

I called Customer Services and nobody knew how to disable that. It seems there are more people with this issue. I have Pay as you go. I don´t want to have to resolve an issue when I am abroad.

Thanks for your help.

 

 

4 REPLIES 4
by Brilliant Contributor
Brilliant Contributor

Re: international calls barring

@isewa there should be no bars on pay as you go as it should be good to go straight away the default pin is usually 1111 if that doesn't work I would suggest you call customer service again as they should have sorted it for you 

What phone do you have?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
by
EE Community Support Team

Re: international calls barring

Hi @isewa

 

Welcome to community 🙂

 

In addition to the great information @Damienw1 has given to you.

 

If you are a Pay As You Go Customer Roaming is already active and ready to use, you just need to top-up.

 

Please see our EE Roaming - Getting ready to use your phone abroad  post by my colleague @Karen_C

 

Wherever you go, have a fabulous holiday.

 

Richard

 

🙂

by isewa
Explorer

Re: international calls barring

Thanks to all.

However the password 1111 is not working.

Customer services team say my roaming is active because I have Pay as you go but my phone is set up to international calls barring and no password known to enable that option.

To be honest, I can´t understand why it is noticed on EE website this issue (see how to set up Android mobile to enable international calls by Calls settings) but nobody in Customer services know that problem.

I don´t want to call 100 times to Customer Services to find someone to resolve this issue. I would appreciate if EE contact me for advice.

Thanks

by
EE Community Support Team

Re: international calls barring

Good morning @isewa

 

Thank you for taking the time to come back and reply 🙂

 

As we are a customer and peer to peer forum only, we have no account access.

 

If you have specific account based queries then this would require a call into our pay as you go customer services  team and they can help.

 

In terms of your services working abroad, your phone is already set up to work as an EE customer.

 

Have a safe and wonderful trip

 

Thanks

 

Richard

 

🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.