by LisaDrew
Visitor

im aboard and phone saying no service

I’m aboard in Lanzarote our iPhone 6s on airplane mode for the flight, now saying no service! Help

2 REPLIES 2
by Grand Master
Grand Master

Re: im aboard and phone saying no service

@LisaDrew  Did you enable roaming on your account before you left the the UK ?   This is done by calling customer services or by texting ROAMING to 150.    

by
EE Community Support Team

Re: im aboard and phone saying no service

Morning @LisaDrew

 

Welcome to the community.

 

Can you first try selecting a different network in your iPhone settings;

 

Settings > Carrier > Toggle Automatic OFF

 

If this doesn't work for you roaming may need activated.

 

You can check your roaming status and activate this if needed, by logging into your My EE account online and go to Menu > Manage Device > Roaming Abroad > This will show as ticked if roaming is activated.

 

If you have any problems activating roaming when logged into your My EE a chat option will show when an agent is available to get this looked into. 

 

Let us know how you get on 🙂

 

Have an amazing time in Lanzarote!

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.