by siespark
Explorer

abroad

Dear EE, 

 

I am in Italy. 

I've already activated Travel Pass by sending TRAVEL to 150. 

I had a confirm message. It was working last evening.

But it suddenly doesn't work since last night.

It keep redirect me to add-on pages.

 

And today I called and the CS guy gave me one solution.

I followed it. 

Turn off the roaming, cellular data, phone and then turn them with reverse order.

And he also told me that he will reset mine from UK.

 

But after that I can't even make a call to 150.

What's going on?

 

It is so disturbing.

All of my schedule are totally messed up.

 

How can I deal with this now?

 

3 REPLIES 3
by
EE Employee

Re: abroad

Hi @siespark and welcome to the Community.

 

So I can try and help, please may I get you to perform a manual network search and choose a network other than what you are on.

 

Please also can I get you to try and ring using format of 00447*********

 

Also If you are using an EE personal or business account?

 

Many thanks,

 

Lee

by siespark
Explorer

Re: abroad

Hi,

 

I'm a personal account user. 

I still can't use data, although I have tried your suggestion. 

 

I have used this travel data pack around a month ago in Paris and Antwerp well. And yesterday until 1am as well. 

 

What else I can try?

 

by
EE Employee

Re: abroad

Hi @siespark

 

As the suggestions have not worked, please pop to the live chat link.

 

This can be found in your Private Messages.

  

Our customer service team will be able to assist with your issue.

 

The link will be active from now till 8pm (UK TIME).

 

Let me know how you get on.

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.