by 1EEK
Explorer

You have not enabled this service please enable the service or call 180...

I get the following message when i attempt to make a call or send a text message.  You have not enabled this service please enable the service or call 180... Strangely i can recieve calls with no issues im currently abroad in Africa...and have been successfully using my line for the last couple months? Any ideas

3 REPLIES 3
by
EE Employee

Re: You have not enabled this service please enable the service or call 180...

Hi @1EEK and welcome to the community.

 

So I can try and help, please may I get you to perform a manual network search and choose a network other than what you are on.

 

iPhone: Go to Settings > Carrier and turn off Automatic. Wait until available networks appear, which might take two minutes. Tap the carrier that you want.

 

Android: Open the Settings menu >Tap More > Mobile Networks > Carrier and turn off Automatic. Wait until available networks appear, which might take two minutes. Tap the carrier that you want

 

Please, also can I get you to try and dial a friend or family member using the format of 00447********* and try using data. 

 

Did this work?

 

Many thanks,

 

Lee

by 1EEK
Explorer

Re: You have not enabled this service please enable the service or call 180...

Hi Lee

Thanks for your response ...when i try dialling using 00447... it says the number you are trying to call does not exist please check...(it does its my sisters no)...re data roaming i dont use this when abroad.

by
EE Employee

Re: You have not enabled this service please enable the service or call 180...

Hi @1EEK

 

Thanks for trying this for us.

 

I have sent you a private message on here, so I can get some details from you.

 

Thanks,

 

Lee

Let's get started

Join the EE Community to ask, answer, learn and share.