by HE1
Visitor

Why can’t I send text when I am abroad

Read more
 
2 REPLIES 2
by Grand Master
Grand Master

Re: Why can’t I send text when I am abroad

@HE1: Can you make calls?

 

Did you activate roaming on your MyEE a/c before you left? Presumably not. Having a roaming allowance does not auto enable it. You may still be able to in your online a/c under Manage Devices. If not, you will need to call EE. Use the landline nos. in my sig.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Why can’t I send text when I am abroad

Hi @HE1

 

Welcome to the community. 🙂

 

Please try the troubleshooting below:

 

Try re-booting your device

 

Try turning 4G off in ‘settings’

 

Perform a manual network search:-

 

  • iPhone – Settings > Carrier > Toggle Automatic OFF
  • Android – Settings > More Networks > Mobile Networks > Network Operators > Tap OK
  • Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Please let me know if any of that works.

 

Chris

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.