by Juste124
Visitor

Why all international calls on my account its not allowed?

 
1 REPLY 1
by
EE Community Support Team

Re: Why all international calls on my account its not allowed?

Good Morning @Juste124.

 

Thanks for coming to the community. 

 

Have you activate roaming within your My EE account? you can do this by following these steps:

 

Log in to your My EE > Menu > Manage Device > Ensure roaming and calling abroad are enabled. 

 

Speak soon, 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.