by Ksssltd Investigator
Investigator

Unable to make any outgoing calls.

Hi. I am currently in Kos, and unable to make outgoing calls. Not impressed. It is a business account, and roaming is enabled. Please, before people tell me to contact EE, the clue is in the title of the post.

7 REPLIES 7
by Grand Master
Grand Master

Re: Unable to make any outgoing calls.

Roaming is enabled where? You don't need it just on your phone you need it to be activated on your a/c.

 

Did you activate roaming on your MyEE a/c before you left? Presumably not. Having a roaming allowance does not auto enable it. You may still be able to in your online a/c under Manage Devices. If not, you will need to call EE. Use the landline nos. in my sig. from some other phone.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Ksssltd Investigator
Investigator

Re: Unable to make any outgoing calls.

Hi. Thanks for the reply. Roaming is already activated on the account. It
is a business account, and these settings cannot be turned off. This is all
part of the plan. I have checked every phone setring, tried switching
networks, but they all give the same results. (I am very tech savy).
Deciding EE is not the place to be. Used to be ok till the dreaded BT got
hold of them.

Regards.
by Grand Master
Grand Master

Re: Unable to make any outgoing calls.

Can you receive calls, send texts & use data?

 

I'm sure it was like this before BT got hold of it Smiley Wink. Anyway it's EE who provides BT's mobile network.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Ksssltd Investigator
Investigator

Re: Unable to make any outgoing calls.

Hi, thanks again for the prompt reply. I can receive calls, and send and receive texts and e-mails. All the settings in my account are activated. Tried changing carrier, but just the same results. Issued a complaint to EE on the hope they would respond by email, but they decided to call and leave a voivemail??????

by Ksssltd Investigator
Investigator

Unable to make any outgoing calls.


@XRaySpeX wrote:

Can you receive calls, send texts & use data?

 

I'm sure it was like this before BT got hold of it Smiley Wink. Anyway it's EE who provides BT's mobile network.



Hi, thanks again for the prompt reply. I can receive calls, and send and receive texts and e-mails. All the settings in my account are activated. Tried changing carrier, but just the same results. Issued a complaint to EE on the hope they would respond by email, but they decided to call and leave a voivemail??????

by
EE Community Support Team

Re: Unable to make any outgoing calls.

Hi @Ksssltd

 

Welcome to the community, I hope you're having a brilliant time in Kos so far.

 

As you've already tried the normal troubleshooting that we'd recommend, it sounds like you need your international calling activated or further technical support.

 

I can only recommend contacting your business support team from an alternative phone. You can find our contact details, including an international number, on our get in touch help and support page.

 

Chris

by Ksssltd Investigator
Investigator

Re: Unable to make any outgoing calls.

Hi Chris. Thanks for the input. When I log into my account, and manage device, all settings are switched on. As this is a business account, I would not expect any restrictions to be in place anyway. I will continue to try to resolve this without it having any further effect on my holiday, but will pursue this further on my return a I am only receiving part of a service for which I am paying.

 

Regards.

Let's get started

Join the EE Community to ask, answer, learn and share.