by Gweuts Investigator
Investigator

Texting abroad

I don't understand why I can send texts to Spain and the receiver is getting the text but I cannot receive texts back? Any help would be appreciated, thanks.

10 REPLIES 10
by Grand Master
Grand Master

Re: Texting abroad

@Gweuts  if the receiver is on contract they need to log into their online account and enable call abroad and premium rate numbers. 

by
EE Community Support Team

Re: Texting abroad

Hi @Gweuts,

 

Welcome to the EE Community. 🙂

 

Is the person you are texting on EE?

 

Are you using standard text messaging or a different messaging app?

 

Thanks

 

James

by Gweuts Investigator
Investigator

Re: Texting abroad

Thanks for your help, will get them to give that a try.

by Gweuts Investigator
Investigator

Re: Texting abroad

No they are using a Spanish Vodaphone Sim, I'm using standard text messaging on EE everything pack. Thanks for replying.

by
EE Community Support Team

Re: Texting abroad

Does the message show as sent from their phone, or is it failing, @Gweuts?

 

Chris

by Gweuts Investigator
Investigator

Re: Texting abroad

Hi Christopher, the sender tells me it show as sent.

by
EE Community Support Team

Re: Texting abroad

How strange, @Gweuts

 

What kind of phone do you have?


Chris

by Gweuts Investigator
Investigator

Re: Texting abroad

Its an Alcatel Pixi3....not an Iphone...maybe I need to upgrade!

by
EE Community Support Team

Re: Texting abroad

Could you check your call bloack settings to see if their number is on the list, @Gweuts?

 

  • Tap settings and then Call
  • Tap Call Reject
  • Tap Reject calls from

This is where you'll see any blocked numbers

 

Chris

by Gweuts Investigator
Investigator

Re: Texting abroad

I have no blocked numbers but thanks for your  help, will try and contact them in some other way. 

Many thanks for trying to solve my problem.

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.