by Username4 Investigator
Investigator

Sim 1 error 10

Hi

I am having issues calling and texting from France. Calls immediately hang up and texts don't send, bringing up a "sim1 error 10" notification.

I can't call customer services because of this and the live chat is busy. I can't find an email anywhere.

Phone is a Moto G5 plus which I've owned for just under a week. I've tried different area code formats and have choosen different networks but nothing has fixed it

 

Currently broken down and a bit stuck so I'd really appreciate a quick fix. 

 

Cheers,

Jamie

 

Edit, I'm am on an EE 4gee pay monthly contract

1 SOLUTION

Accepted Solutions
by Username4 Investigator
Investigator
Solution

Re: Sim 1 error 10

Turns out roaming was not enabled. Needed to take a £50 deposit to activate it. I should get it back when my credit class goes up, which could be around three months! Can't say I'm too happy, had been told there would be no extra costs etc and I could just use my phone in the EU as if I was at home. I understand why this has happened and that it applies to every operator, but feel like I should have been told this could happen when I bought the phone, and specifically asked about potential roaming costs. If I was travelling alone and on a smaller budget it could have left me stuck in France with no calls or texts!

Even a notification to explain my situation would have been useful, when I entered the country. I shouldn't have had to speak to customer services to find out what was going on. That said they were very helpful and took a good amount of time to ask all my questions, which I appreciate.

3 REPLIES 3
by
EE Employee

Re: Sim 1 error 10

Hi @Username4 and welcome to the community

 

As the suggestions I was going to give have not worked as you have tried them, please pop to the live chat link.

 

This can be found in your Private Messages.

  

Our customer service team will be able to assist with your issue.

 

The link will be active from now till 8pm (UK TIME).

 

Let me know how you get on.

 

Many thanks,

 

Lee

by Username4 Investigator
Investigator
Solution

Re: Sim 1 error 10

Turns out roaming was not enabled. Needed to take a £50 deposit to activate it. I should get it back when my credit class goes up, which could be around three months! Can't say I'm too happy, had been told there would be no extra costs etc and I could just use my phone in the EU as if I was at home. I understand why this has happened and that it applies to every operator, but feel like I should have been told this could happen when I bought the phone, and specifically asked about potential roaming costs. If I was travelling alone and on a smaller budget it could have left me stuck in France with no calls or texts!

Even a notification to explain my situation would have been useful, when I entered the country. I shouldn't have had to speak to customer services to find out what was going on. That said they were very helpful and took a good amount of time to ask all my questions, which I appreciate.

by
EE Employee

Re: Sim 1 error 10

Glad you got sorted in the end @Username4

 

I know it can be a little frustrating.

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.