by Keldaw
New Member

Service restricted in thailand said to call AIS

No service 

2 REPLIES 2
by Grand Master
Grand Master

Re: Service restricted in thailand said to call AIS

If you are on contract, did you activate roaming on your EE a/c before you left UK by texting ROAMING to 150?

Often just rebooting the phone is the simple remedy. Otherwise try logging into your MyEE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You don't need to & can't do any of the above.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Service restricted in thailand said to call AIS

Hi there @Keldaw

 

Thanks for coming to the community 🙂

 

Have you tried the steps @XRaySpeX has provided?

 

Do you now have service?

 

Let us know how you are getting on.

 

Hope you are having an amazing time in Thailand 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.