by RWL Investigator
Investigator

Roaming

I have a simple Klah pay as you go phone; while in Austria last week I could not voice call out but was allowed to text; if I received an incoming call I could reply to that call. What should I have done to activate the phone abroad?

4 REPLIES 4
by
EE Community Support Team

Re: Roaming

Hi @RWL

 

Welcome to the community, I hope you had a lovely time in Austria. 🙂

 

When you say you could reply to the call, do you mean you were able to call that number?

 

Was your problem with dialling your contacts or were you typing a number into the keypad?

 

Were the numbers you were calling UK numbers?

 

I'll do my best to help.

 

Chris

by RWL Investigator
Investigator

Re: Roaming

Hi Chris,

Thank's for your effort and time.

(a)

The ski-ing was terrific but the body is still recovering after trying to keep up with my 16 year old grandson.

(b)

When I missed my wife's call I could ring her back on reply but not directly from her number in my phone book.

(c)

The problem was dialling numbers from my phone's phone book

(d)

The numbers were moble phone numbers but texting was OK

Yours Bob

by
EE Community Support Team

Re: Roaming

No problem at all, @RWL. Thanks for the extra information. 🙂

 

Skiing is something that I've always wanted to try. I've been amazed at all of the events in South Korea over the last couple of weeks. The ski-cross and snowboard cross are spectacular to watch.

 

Sounds like you're in need of an after-holiday holiday, maybe somewhere warm this time. 🙂

 

It's unusual that you were able to call the number back (after missing a call). This does mean that your EE account is fully set up for roaming though.

 

If you get this problem next time you're abroad, I recommend doing a manual network search and selecting a different available mobile operator:-

 

Step Action
1 Tap Menu
2  Scroll to Settings and press OK 
3 Scroll to Network settings and press OK
4 Scroll to Network Selection and press OK
5 Scroll to Selection mode and press OK
6 Scroll to Manual and press OK 
7 Scroll to Select network and press OK 
8

Wait a moment while the networks load on the screen.

 

Scroll to an available network then press OK 

9 The network has been manually selected


 

If the problem still occurs, let us know while you're there and we will be able to look into this further.

 

Chris

by RWL Investigator
Investigator

Re: Roaming

Thanks Chris,

much appreciated.

 

Yours Bob

Let's get started

Join the EE Community to ask, answer, learn and share.