by MatiSh89 Investigator
Investigator

Roaming problem

Hiya.

 

I'm in 4GEE Business Plan.

 

I'm in Poland and I've got a problem.

 

I can make calls on polish numbers but I can't call back to UK. I'm sure I've got a roaming and I can use my allowance during the trip in UE and in non-UE countries.

 

Could You help me with that please?

 

Cheers

12 REPLIES 12
by
EE Community Support Team

Re: Roaming problem

Hi @MatiSh89

 

Thank you for posting in community 🙂

 

What kind of phone are you using?

 

Is it an iPhone?

 

Thanks

 

Richard

 

🙂

 

 

by MatiSh89 Investigator
Investigator

Re: Roaming problem

Yes, I'm using an iPhone 7 Richard.

by
EE Community Support Team

Re: Roaming problem

Can you attempt the following for me please @MatiSh89

 

Please tap Settings>>Phone>>Dial Assist

 

Please ensure Dial Assist is selected.

 

 If it isn't, please then toggle this on.

 

Please then try and make your call to the UK for me please.

 

If it hasn't worked then turn the phone off again and try making the call, ensuring Dial Assist is on.

 

Thanks

 

Richard

 

🙂

by MatiSh89 Investigator
Investigator

Re: Roaming problem

Dial assist is turned on. As well I've rebooted my phone couple of times and still it's not working.

 

 

by
EE Community Support Team

Re: Roaming problem

You can maybe try a manual network selection @MatiSh89 and see if that helps

 

It could well be the case that roaming is not activated on your line and that an international bar could be on the line.  

 

To rule that out/resolve this, then you will need to please use an alternative landline or mobile to please call business customer services and they will look into this for you.

 

Thank you

 

Richard

 

🙂

by MatiSh89 Investigator
Investigator

Re: Roaming problem

To be honest, I'm abroad now And I don't have any other landline. 

 

Is it possible to check this online somehow?

 

Thanks. 

by
EE Community Support Team

Re: Roaming problem

The only way to check is to speak to customer services I'm afraid @MariSh89

 

Thanks

 

Richard

 

🙂

by Brilliant Contributor
Brilliant Contributor

Re: Roaming problem

@MatiSh89 On a buisness plan you can activate roaming yourself just log into my EE then manage my device and it will be in there 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
by Brilliant Contributor
Brilliant Contributor

Re: Roaming problem

It should look like this IMG_0113.PNG

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
by MatiSh89 Investigator
Investigator

Re: Roaming problem

The 4th option is turned off and when I'm trying to click allow I've got this information:

 

'Sorry something went wrong.

 

We've not been able to update the Usage Controls.

Please try again later.'

 

 

by MatiSh89 Investigator
Investigator

Re: Roaming problem

It's under this category 'Roaming Abroad'

by
EE Employee

Re: Roaming problem

Good Morning @MatiSh89

 

Unfortunately if it's not allowing you to change the Call Abroad option in your My EE you'll need to speak to Business Customer Services.

 

Thanks - Karen. Smiley Happy

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.