by 93gavinmoran93 Investigator
Investigator

Roaming not working?

Hi,

I'm with ee bill pay, but I have moved back to Ireland,

It will not connect to any network for calls, texts and data? 

I've tried automatic connect and manual connect and both won't work? 

It shows up the different networks on manual connect, but won't connect?

I would really appreciate your help

Thanks

Gavin

5 REPLIES 5
by Grand Master
Grand Master

Re: Roaming not working?

Try logging into your MyEE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Ace Contributor
Ace Contributor

Re: Roaming not working?

Hi @93gavinmoran93 

 

Have you only just moved to Ireland? There is a limit to how long you can roam for in the EU due to the stable links policy.

 

Can you check roaming is enabled in your account?


If you log into MyEE and go to Manage device, make sure you have activated roaming and international calls.

Or If you have the MyEE app, go to usage controls, activate use phone abroad and make international and premium calls

 

roaming.jpg

by
EE Community Support Team

Re: Roaming not working?

Hi and welcome to the community, @93gavinmoran93 

 

If you've managed to get connected following @XRaySpeX and @chistery's advice, brilliant!

 

If not, please try manually selecting a different network:

 

Device type Actions
iPhone Settings > Mobile Data > Network Selection > Turn off Automatic
Android Settings > More Networks > Mobile Networks > Network Operators > Tap OK
Windows Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Let us know how you're getting on.


Chris

by Jodietodd26
New Member

Re: Roaming not working?

HI I’m currently in Tenerife. Ever since I got here on Wednesday my phone won’t let me make out going calls!!! And I need my phone to make calls back to the UK! It’s like it’s barred!?? Also I have eu roaming turn on in my phone settings and it still isn’t working. Help please!!!!! 

 

Jodie 

by Ace Contributor
Ace Contributor

Re: Roaming not working?

Hi @Jodietodd26  Have you tried following the advice given earlier in this thread? Let us know what you've tried and we can see if we can assist.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.