by Senabhishek
Visitor

Roaming blocked

Hi - roaming is blocked in Italy. Checked my account and it is blocked and I can’t enable it. This is ridiculous. 

 

Please enable it asap as I have no service at the moment. 

2 REPLIES 2
by Grand Master
Grand Master

Re: Roaming blocked

@Senabhishek: This user discussion forum can have no access to your specific account. If you can't enable roaming yourself in your MyEE you will need to phone EE to do it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Roaming blocked

Hi @Senabhishek.

 

Welcome to the community.

 

As @XRaySpeX has mentioned, we can't enable anything on your account from here.

 

Can you enable the roaming feature in your My EE Account?

 

Jon

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.