by mynamecaff1 Investigator
Investigator

Roam Further

I’m currently in Australia and have paid for the roam further pass. It has confirmed my add on, but I can’t access the internet still unless on WiFi. My dad has the same pass and can access everything and has the same settings as me. Please help. 

1 SOLUTION

Accepted Solutions
by mynamecaff1 Investigator
Investigator
Solution

Re: Roam Further

Figured it out - I have two SIM cards as i have an iPhone XR, one for phone calls and texts and one for data. My roam further pass must have been added to my primary number instead of my data number so I have switched the mobile data to come from my primary number instead of my data number. 

 

Thanks

Cath

4 REPLIES 4
by
EE Community Support Team

Re: Roam Further

Good Afternoon @mynamecaff1

 

Thanks for coming to the community. 

 

I hope you're having a great time in Australia. 

 

Please log in to your My EE account and ensure both Roaming and Calling Abroad are active. You will find these options under the 'Manage my device' section. 

 

Speak soon, 

 

Katie 🙂

by mynamecaff1 Investigator
Investigator

Re: Roam Further

Hi Katie thanks for getting back to me. 

 

I have looked and both of these things are active. 

 

Cath

by mynamecaff1 Investigator
Investigator
Solution

Re: Roam Further

Figured it out - I have two SIM cards as i have an iPhone XR, one for phone calls and texts and one for data. My roam further pass must have been added to my primary number instead of my data number so I have switched the mobile data to come from my primary number instead of my data number. 

 

Thanks

Cath

by
EE Community Support Team

Re: Roam Further

Thanks for the update @mynamecaff1

 

Glad you got it sorted. 🙂

 

James

Let's get started

Join the EE Community to ask, answer, learn and share.