by garyspacey1
New Member

Ringing uk from Spain on travel max plan

I’m currently in Spain, I have the travel max plan but I cannot ring uk numbers I’m currently in hospital and need to liase with insurance. can i active the ability whilst abroad?

3 REPLIES 3
by Brilliant Contributor
Brilliant Contributor

Re: Ringing uk from Spain on travel max plan

Hello @garyspacey1 ,

 

Welcome to the community,

 

Sorry you have ended up in hospital while in Spain, but have you taken a look here:

 

https://community.ee.co.uk/t5/Roaming/EE-Roaming-Help-when-abroad-with-your-EE-phone-or-device/td-p/...

by Grand Master
Grand Master

Re: Ringing uk from Spain on travel max plan

If you are on contract, did you activate roaming on your EE a/c before you left UK by texting ROAMING to 150?

Often just rebooting the phone is the simple remedy. Otherwise try logging into your MyEE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You don't need to & can't do the above.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Ringing uk from Spain on travel max plan

Hi @garyspacey1 

 

Welcome to the community. Sorry to hear that you're in the hospital, I hope everything's OK.

 

Are you able to receive calls, send text messages etc?

 

Once you've followed all of the steps above, it should help you connect. If you're still having problems, please try a manual network search and choose another available network:

 

Device type Actions
iPhone Settings > Mobile Data > Network Selection > Turn off Automatic
Android Settings > More Networks > Mobile Networks > Network Operators > Tap OK
Windows Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Look forward to hearing from you.

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.