by Danir14
Explorer

Restricted calls abroad

I can’t ring from polland it’s saying my calls are restricted but roaming is on 

3 REPLIES 3
by Grand Master
Grand Master

Re: Restricted calls abroad

@Danir14   if you have a signal on the device you need to login to your online EE account and enable call abroad and premium rate numbers then restart the device. 

by Danir14
Explorer

Re: Restricted calls abroad

I have done this and it still does not work

Sent from my iPhone
by
EE Community Support Team

Re: Restricted calls abroad

Hi @Danir14.

 

Thanks for coming to the community.

 

Once you've enabled premium rate calls, it can sometimes take up to 24 hours for it to fully activate.

 

Have you tried restarting the phone?

 

Jon

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.