by eve37
New Member

Poland

Hi, I travelled from UK to Poland, I'm on contract with ee but unfortunately I can't make any phone calls or even text I've enabled roaming in my phone but still no luck 

2 REPLIES 2
by Grand Master
Grand Master

Re: Poland

@eve37  if you have a signal on your device then you need to log into your EE online account and enable call abroad and premium rate numbers if you don’t have a signal on your device you will also need to enable roaming. Then restart the device. 

by
EE Community Support Team

Re: Poland

Hello @eve37

 

Thanks for coming here.

 

You may need to activate roaming and calls abroad;

 

You can check this by logging into your My EE account online and go to Menu > Manage Device > Roaming and Call abroad and Premium rate calls > are they showing as ticked?

 

If not, can you activate these settings?

 

Let us know how you get on.

 

Leanne 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.