Highlighted
by Investigator
Investigator

Outgoing calls barred

I have read the other posts about this topic but none worked. I tried manually selecting network, changed to 3g , restarting my phone . Nothing works. How can I call to UK from romania . It saids OUTGOING  CALLS BARRED. PLS HELP

1 SOLUTION

Accepted Solutions
Highlighted
by
EE Community Support Team
Solution

Re: Outgoing calls barred

Morning @Missyadda

 

Thanks for coming back to us.

 

If you have a pay monthly contract with us, can you try logging into your My EE account online and go to Menu > Account Settings > Control Content > Call abroad and Premium rate calls > This will show as ticked if you're set up for making calls when abroad.

 

Can you see this option within your My EE account?

 

If so, can you activate Call abroad and Premium rate calls?

 

Speak soon 🙂

 

Leanne.

View solution in original post

11 REPLIES 11
Highlighted
by Ace Contributor
Ace Contributor

Re: Outgoing calls barred

Hi @Missyadda 

 

Can you make calls to UK landlines or mobiles ok?

 

It could just be that you have an international call bar on - are you on PAYG or PAYM?

Highlighted
by Investigator
Investigator

Re: Outgoing calls barred

I pay monthly, I have some adons in place and still can't make any calls from ROMANIA to UK. So basically i have to call the home network and I can't. This is so frustrating as I must make an urgent call

Highlighted
by
EE Community Support Team

Re: Outgoing calls barred

Hi @Missyadda.

 

Welcome to the community.

 

Have you tried restarting your phone?

 

Are you able to call 150?

 

Jon

Highlighted
by Investigator
Investigator

Re: Outgoing calls barred

I did. And I can not call or text 150 also.nothing works

Highlighted
by
EE Community Support Team

Re: Outgoing calls barred

Thanks @Missyadda.

 

Are you able to log into your My EE Account and check that international calls and roaming are enabled?

 

Have you been able to make calls abroad before?

 

Jon

Highlighted
by Investigator
Investigator

Re: Outgoing calls barred

I have been looking all over the MY EE APP for this option. I simply can't find it. Can you guide me step by step? Thank you! 

Highlighted
by Grand Master
Grand Master

Re: Outgoing calls barred

@Missyadda : If you are on contract, did you activate roaming on your EE a/c before you left UK by texting ROAMING to 150?

Often just rebooting the phone is the simple remedy. Otherwise try logging into your MyEE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium Rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You won't see any of those settings & don't need to change anything.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by Grand Master
Grand Master

Re: Outgoing calls barred

@Missyadda : Do you pay monthly on a contract or are you on PAYG & just top-up monthly?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by
EE Community Support Team
Solution

Re: Outgoing calls barred

Morning @Missyadda

 

Thanks for coming back to us.

 

If you have a pay monthly contract with us, can you try logging into your My EE account online and go to Menu > Account Settings > Control Content > Call abroad and Premium rate calls > This will show as ticked if you're set up for making calls when abroad.

 

Can you see this option within your My EE account?

 

If so, can you activate Call abroad and Premium rate calls?

 

Speak soon 🙂

 

Leanne.

View solution in original post

Highlighted
by Investigator
Investigator

Re: Outgoing calls barred

Thank you. That solved the problem

Highlighted
by
EE Community Support Team

Re: Outgoing calls barred

Great news @Missyadda 🙂

 

Thanks for letting me know.

 

Leanne

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions