by Jortijn Investigator
Investigator

No signal in Netherlands

Hi I am in the Netherlands and I enabled roaming by texting to 150 yesterday but still no network at all when I search for networks I can see some including t mobile but I can't seem to connect it keeps saying no service ever after reboot and reset of network settings please help

5 REPLIES 5
by
EE Community Support Team

Re: No signal in Netherlands

Hi @Jortijn

 

Welcome to the community, I hope you're having a great time in the Netherlands. 🙂

 

Please try these steps:-

 

Re-boot your device

 

Turn 4G off in ‘settings’

 

Please let me know if any of that works.

 

Look forward to hearing from you.

 

Chris

by Grand Master
Grand Master

Re: No signal in Netherlands

by Jortijn Investigator
Investigator

Re: No signal in Netherlands

Sorry for late reply this is an iPhone 5s 

by Jortijn Investigator
Investigator

Re: No signal in Netherlands

Hi Chris

 

i tried all off that no reception

by
EE Community Support Team

Re: No signal in Netherlands

Thanks for coming back to us @Jortijn

 

We will need to look into this for you.

 

I recommend logging into your My EE account on your phone's browser (not the app) or a computer.

 

Once you're logged in, a chat window will pop up when an advisor is available.

 

If you can't get in contact with chat, please get in touch from an alternative phone.

 

Hope you have a lovely time 🙂

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.