by Tamara96
Explorer

No signal abroad roaming not working

Hi, I’m already abroad (Croatia) and have no signal, it’s also not allowing me to change it in manage my account because whenever I allow it, it just turns back to not allowed after about 30 mins. Can’t text 150 or call due to now having network signal whatsoever. Please help.. also live chat doesn’t seem to be available 

4 REPLIES 4
by Grand Master
Grand Master

Re: No signal abroad roaming not working

@Tamara96   To use live chat login to your online account and wait for a live chat window to pop up. You can not  initiate live chat yourself the window has to pop up.  You’ll need to do this tomorrow now when customer services opens again around 8am UK time. 

by Grand Master
Grand Master

Re: No signal abroad roaming not working

Try the Freephone no. in my sig over Skype.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Tamara96
Explorer

Re: No signal abroad roaming not working

Thank you, however didn’t have to do that, tried allowing roaming in the EE app again now in the morning and it allowed it within a minute, just had to turn my phone off and it works fine now, it found the network automatically and yaaay!! 

by
EE Community Support Team

Re: No signal abroad roaming not working

Good Morning @Tamara96

 

It's great to hear all is working! 🙂

 

Have a fab time in Croatia and be sure to let us know if you have anymore questions. 

 

Katie 🙂

 

 

Let's get started

Join the EE Community to ask, answer, learn and share.