by ToddyLUFC93
Explorer

No signal abroad - Poland

Hello there,

 

I have today travelled to Poland from the UK and since arriving my phone will not connect to any phone service. When manually searching the phone picks up Orange and T-Mobile Poland but will not connect to these services. 

 

I checked before leaving that roaming was enabled and confirmed this through the 150 number. Data roaming is also enabled on my phone (iPhone 6s plus). 

 

Any ideas to help me get connected would be much appreciated. 

 

Cheers

3 REPLIES 3
by
EE Employee

Re: No signal abroad - Poland

Hi @ToddyLUFC93

 

As the suggestions I would of recommended have not worked, please pop to the live chat link.

 

This can be found in your Private Messages.

  

Our customer service team will be able to assist with your issue.

 

The link will be active from now till 8pm (UK TIME).

 

Let me know how you get on.

 

Many thanks,

 

Lee

by ToddyLUFC93
Explorer

Re: No signal abroad - Poland

Many thanks for the quick response Lee,

 

Been on to live chat but as my account is a T-Mobile account I have to ring a free phone number for assistance. I'll find a phone and do this asap. 

 

Cheers

by
EE Community Support Team

Re: No signal abroad - Poland

Hi @ToddyLUFC93

 

Please do get in touch and let us know how you get on.

 

Hope you get this sorted 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.