by GSimmo
Visitor

No Setvice

I have ‘No Service’ as I didn’t text ROAMING to 150.  How do I enable roaming?

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution

Re: No Setvice

Hi @GSimmo,

 

Welcome to the EE Community.

 

You can enable roaming by logging in to My EE and selecting manage device from the menu.

 

Hope this helps.

 

James

1 REPLY 1
by
EE Community Support Team
Solution

Re: No Setvice

Hi @GSimmo,

 

Welcome to the EE Community.

 

You can enable roaming by logging in to My EE and selecting manage device from the menu.

 

Hope this helps.

 

James

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.