by Fletch0907
Visitor

My roaming has completely shut off Card 1 - Error 8

I upgraded my plan a week ago after moving to Australia from the UK. For the past week this has allowed me to use my data, calls and texts as if I was in the UK. Now it has shut off all forms of communication and won't connect even to the app or ringing 150. 

 

Suggestions as I am paying extra each month for this to work correctly. 

1 REPLY 1
by
EE Community Support Team

Re: My roaming has completely shut off Card 1 - Error 8

Hi @Fletch0907

 

Welcome to the community, I hope everything is going well after your move down-under. 🙂

 

It's unusual that it has just stopped working.

 

Could you try the troubleshooting below please?:-

 

Try re-booting your device

 

Try turning 4G off in ‘settings’

 

Perform a manual network search:-

 

  • iPhone – Settings > Carrier > Toggle Automatic OFF
  • Android – Settings > More Networks > Mobile Networks > Network Operators > Tap OK
  • Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Let me know if that works.

 

Also, I feel it is worth mentioning our 'stable links' policy, in case you aren't aware of it:-

 

EE plans are intended for customers with a stable link to the UK who travel abroad periodically. They are not intended for customers roaming on a permanent or semi-permanent basis. We will consider you have a stable link to the UK if spend a total of 60 days or more during any 120 day period within the UK. If your usage abroad in the EU/EEA exceeds this, you will be alerted by text, and after a 2-week period we may charge you for services you use or block your SIM card and roaming services. We’ll let you know before we do anything.

 

This is taken from our EE pay monthly price guide.

 

Chris

Let's get started

Join the EE Community to ask, answer, learn and share.