Highlighted
by Valued Contributor
Valued Contributor

Invalid card

Hello again. Few weeks ago we were texting and i had thesame problem like now. I’m in Bulgaria and I’ve got number from UK but wasn’t active cuz I opened in Bulgaria and I didn’t activate in London and I couldn’t call from this number. Now i have again number but i did the activate in Londand I’m pretty sure that is working. But again i can not call from Bulgaria. How can i do to call from here. I topped up and how can I speak from my number?

1 SOLUTION

Accepted Solutions
Highlighted
by Grand Master
Grand Master
Solution

Re: Invalid card

@Diksi1986 : Is it just calls to UK you can't make?

 

If you are on contract, did you activate roaming on your EE a/c before you left UK by texting ROAMING to 150?

Often just rebooting the phone is the simple remedy. Otherwise try logging into your MyEE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium Rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You won't see any of those settings & don't need to change anything.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

View solution in original post

12 REPLIES 12
Highlighted
by Grand Master
Grand Master
Solution

Re: Invalid card

@Diksi1986 : Is it just calls to UK you can't make?

 

If you are on contract, did you activate roaming on your EE a/c before you left UK by texting ROAMING to 150?

Often just rebooting the phone is the simple remedy. Otherwise try logging into your MyEE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium Rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You won't see any of those settings & don't need to change anything.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

View solution in original post

Highlighted
by
EE Community Support Team

Re: Invalid card

Hi there @Diksi1986

 

Thanks for coming back to the community.

 

Did you make a call, send a text or use data when you were in the UK?

 

This would need to be on the EE network and not WiFi.

 

What happens when you try and make a call, do you hear a recorded message?

 

Thanks.

 

Leanne.

Highlighted
by Valued Contributor
Valued Contributor

Re: Invalid card

Hello there:) yes i was trying to make a call but i cannot. I’m hearing recording message and i can not do it. In London was working good and I could do call and messages but here no. And i have credit and I don’t know which is the reason to not call. 

Highlighted
by Valued Contributor
Valued Contributor

Roaming

Hello there. Again it’s me. I’m so sorry for bothering u but i can not do my settings for roaming. The number is not active and I don’t know what to do. Again sorry cuz I don’t understand that much but pls give me advice how to do my card active cuz I’m waiting call from UK and i need it. I can not do any calls and messages. Before to come in Bulgaria I didn’t send Roaming on 150 and now here i can not send. It’s not letting me send nothing. I’m going crazy with this settings. It’s happened for second time-I’m buying number and it’s not working. Pls help me cuz i will go crazy with this stupid things. Thx u so much for your help and support. 

Highlighted
by Ace Contributor
Ace Contributor

Re: Roaming

Hi @Diksi1986 

 

We don't have account here on this public forum, so you will need to do one of two things..

 

Register for and use myEE online account login to enable your roaming. It uses the same username & password as you've used for this forum, so you're halfway there.

 

If for any reason you can't use online facilities, then use another phone to call EE C/S on +44 7953 966250 between 8am-9pm UK time.

 

You might also be able to do this over live chat, but I suspect calling or online will be the easier methods.

Highlighted
by Valued Contributor
Valued Contributor

Re: Roaming

ok thx I’ll try. But this myEE is different than the app which i have in my phone. Where i can search for this myEE. And thank you so much for your help

Highlighted
by Grand Master
Grand Master

Re: Roaming

@Diksi1986 : Use the "Log In" at top of page to get to your MyEE.

 

Are you on contract or PAYG?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by Ace Contributor
Ace Contributor

Re: Roaming

If you have the myEE app installed, and you can use an alternative internet connection such as a WiFi hotspot, go into the left-hand menu and choose Current Usage then Controls.

 

The second option down will be to enable "roam worldwide". Also check "Call abroad and make premium rate calls"

 

Highlighted
by Valued Contributor
Valued Contributor

Re: Roaming

But there is the problem cuz is not showing me controls after when I press current usage. It’s showing me GET ADD-ONS. I can not find anywhere Controls. 

Highlighted
by Grand Master
Grand Master

Re: Roaming

If you are on PAYG, you won't see the settings aforementioned, PAYG is auto enabled for roaming.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by Valued Contributor
Valued Contributor

Re: Roaming

Sorry my friend i was sleeping last night cuz i was trying a lot with ghis card and i was upset. Yes-I’m PAYG,I’m not on contract. But if is automatically enable the roaming why i can not call and text from here? What i need to do? Which is the reason to not call?

Highlighted
by Grand Master
Grand Master

Re: Roaming

It sounds like your PAYG SIM wasn't used & activated in UK. EE PAYG SIMs need 1st activating on EE's home UK network. If it wasn't you can't now use it until you return to UK.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions