by Maggiej0307
Visitor

International calls barred

International calls barred and told to contact customer service. Can’t call 150 as in Portugal and calls barred. Need this sorted ASAP!

2 REPLIES 2
by Grand Master
Grand Master

Re: International calls barred

@Maggiej0307: You need the "Call Abroad & Premium Rate" allowed in your MyEE. If you can't tick it yourself you will need to ask EE. Use the landline nos in my sig from another phone.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: International calls barred

Hello there @Maggiej0307

 

Thanks for coming to the community.

 

@XRaySpeX is correct this will need activated.

 

If you log into your My EE account online and go to Menu > Manage Device > Call abroad and Premium rate.

 

Let me know if this works for you.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.