by RMoyses
Visitor

In Spain and have no service even though roaming is on

 
2 REPLIES 2
by Grand Master
Grand Master

Re: In Spain and have no service even though roaming is on

@RMoyses: Roaming is on what? Your phone or your a/c? Did you enable roaming on your MyEE a/c before you left the UK?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: In Spain and have no service even though roaming is on

Hello there @RMoyses

 

Thanks for coming to the community.

 

Can you try and connect to a different network,

 

  • iPhone – Settings > Carrier > Toggle Automatic OFF

 

  • Android – Settings > More Networks > Mobile Networks > Network Operators > Tap OK

 

  • Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Also, can you try restarting the device and now try your data.

 

Let me know how you get on.

 

Leanne.

Let's get started

Join the EE Community to ask, answer, learn and share.