by jdoubleyou
Explorer

In Austria on vacation and my iPhone has started showing 'no service'

In Austria on vacation and my iPhone has started showing 'no service'. Have tried all the troubleshooting steps but to no avail. Please help!

4 REPLIES 4
by Brilliant Contributor
Brilliant Contributor

Re: In Austria on vacation and my iPhone has started showing 'no service'

Hello @jdoubleyou ,

 

Welcome to the community,

 

Hope you are having a good time, I would suggest you take a look here, as it should work, but possibly need to allow a couple of things in your account:

 

https://community.ee.co.uk/t5/Roaming/EE-Roaming-Help-when-abroad-with-your-EE-phone-or-device/td-p/...

by jdoubleyou
Explorer

Re: In Austria on vacation and my iPhone has started showing 'no service'

Sorted! Turned off the 'automatic network selection' and now able to select 'T-Mobile A'. I think this might have happened after I received a notification to 'update carrier selection' the other day and I selected update instead of ignore. Thank you so much for your help, much appreciated!

by Brilliant Contributor
Brilliant Contributor

Re: In Austria on vacation and my iPhone has started showing 'no service'

@jdoubleyou , thank you for coming back here not let me know, glad you have got it sorted and hope you have a lovely holiday.

by
EE Community Support Team

Re: In Austria on vacation and my iPhone has started showing 'no service'

Glad you are up and running again @jdoubleyou

 

Have an amazing time 🙂

 

Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.