by Faby0209
Explorer

I still cant use my phone abroad, even after you guys have set it up for me!

Hello my name is Tamas Fabian!

I have rang EE on the 01/02/2019 to set my phone up to roaming because i have gone on holiday to Hungary. I have been told that its been set up successfully and all i need to do is that i restart my phone once i arrived to my destenation and it will work. Now i have been in Hungary for 4 days and had turned my phone off and on about 5 times every day and still nothing. I have turned on the roaming on my device settings as well. It is a bit frustrating because in this case i cannot make any phone calls or text as i have no signal at all, so i cannot ring EE either to sort it out. Please help me out because at the minute i have a phone on me in a different country and its useless! Thanks!

3 REPLIES 3
by
EE Community Support Team

Re: I still cant use my phone abroad, even after you guys have set it up for me!

Hi @Faby0209

 

Welcome the community. 

 

I hope you're having a lovely holiday in Hungary and I am sorry to hear your roaming is not working. 

 

Are you currently connected to a network?

 

Speak soon, Katie 🙂

by Faby0209
Explorer

Re: I still cant use my phone abroad, even after you guys have set it up for me!

No its showing me no bars of signal and when i checked the network selection on my iPhone Xs Max its on automatic.

by
EE Community Support Team

Re: I still cant use my phone abroad, even after you guys have set it up for me!

Thank you for confirming this @Faby0209

 

Please change this to manual and try manually selecting a network,

 

Let me know the outcome of this action. 

 

Katie 🙂

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.