by EmmaRedfern
Visitor

I'm travelled out of UK to Czech Republic but did not enable ROAMING first.

Cannot call or text from phone having left uk for other eu countries. I now realize I should have enabled roaming first. On my ee account it now says roaming enabled but still does not work. I requested a phone unblock but I'm sure that was not right. Phone settings all seem to be correct. Can you help?

2 REPLIES 2
by
EE Community Support Team

Re: I'm travelled out of UK to Czech Republic but did not enable ROAMING first.

Hello there @EmmaRedfern

 

Thanks for coming to the community.

 

Can you try and connect to a different network,

 

  • iPhone – Settings > Carrier > Toggle Automatic OFF

 

  • Android – Settings > More Networks > Mobile Networks > Network Operators > Tap OK

 

  • Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Can you now make calls?

 

Speak soon, Leanne.

by Grand Master
Grand Master

Re: I'm travelled out of UK to Czech Republic but did not enable ROAMING first.

@EmmaRedfern   You also need to make sure the international and premium rate calls are enabled from within your online account or via the my EE app. 

 

Also try restarting the device. 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.