by Clairelizzie22 Investigator
Investigator

I’m in Turkey and trying to turn my voicemail off texting 150 is not working

 
4 REPLIES 4
by Clairelizzie22 Investigator
Investigator

Re: I’m in Turkey and trying to turn my voicemail off texting 150 is not working

Thanks for your message

For some reason it’s not letting me send text messages can you advise what I need to check to make sure I haven’t turned anything off. Many thanks

Claire
by
EE Community Support Team

Re: I’m in Turkey and trying to turn my voicemail off texting 150 is not working

Hi @Clairelizzie22

 

Welcome to the community, I hope you're having a lush time in Turkey. 🙂

 

Did you text VM OFF to 150? If that doesn't work, could you try VOICEMAIL DIVERT OFF to 150?

 

Let me know if either of those work.

 

Chris

by Clairelizzie22 Investigator
Investigator

Re: I’m in Turkey and trying to turn my voicemail off texting 150 is not working

Thank you the weathers lovely 

 

have tried again to send a text message they won’t send.

 

Tried to fill an online form in won’t get past the photo capture

 

Anything else I can do not calling as it’s £2 a minute 

 

thanks 

by
EE Community Support Team

Re: I’m in Turkey and trying to turn my voicemail off texting 150 is not working

Thanks for trying again, @Clairelizzie22

 

Could you try doing a manual network search and try sending the message from a different Turkish operator?:

 

Device type Actions
Apple Settings > Carrier > Toggle Automatic OFF
Android Settings > More Networks > Mobile Networks > Network Operators > Tap OK
Windows Settings > Mobile Network > Network Selection > Tap on start manual search

 

 

Let me know if that works.

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.