Highlighted
by
Visitor

I’m in Poland and My phone wont Let me make calls to any numbers.

Tried restarting but still won’t work

1 REPLY 1
Highlighted
by
EE Community Support Team

Re: I’m in Poland and My phone wont Let me make calls to any numbers.

Good Evening @fennell89.

 

Welcome to the community.

 

Have you activated roaming? you can do this by logging in to your My EE and following these steps:

 

Menu > Manage device > Ensure both Roaming and Calling abroad are enabled.

 

Please let me know the outcome after following these steps,

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions