by deolauk1 Investigator
Investigator

I have forgotten to activate roaming before coming to Czech Republic,now I can't

Hi, I have come to Czech Republic and forgot to activate roaming. Is there any way to activate it now? I am unable to get a signal.

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

If on contract, try logging into your My EE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You don't & can't do the above.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
8 REPLIES 8
by Grand Master
Grand Master
Solution

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

If on contract, try logging into your My EE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You don't & can't do the above.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

Afternoon @deolauk1

 

Welcome to the community.

 

Has the advice from @XRaySpeX helped you get your phone set up to use abroad?

 

Let us know if you need any further help 🙂

 

Have a great time.

 

Leanne.

by deolauk1 Investigator
Investigator

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

Hi,

 

I followed the advice from @XRaySpeX and altered the settings. As yet I still have no reception.

 

Thanks for your response

 

deolauk1

by deolauk1 Investigator
Investigator

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

Hi, @XRaySpeX 

 

I followed your instructions and altered the settings, as yet I still have no reception.

 

Thanks

deolauk1

by Grand Master
Grand Master

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

It could take up to 24 hours.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

Morning @deolauk1

 

Thanks for coming back to us and for trying this.

 

Can you try and connect to a different network in your phone settings to see if this helps you get service?

 

  • iPhone – Settings > Mobile Data > Network Selection > Turn off Automatic
  • Android – Settings > More Networks > Mobile Networks > Network Operators > Tap OK
  •  Windows – Settings > Mobile Network > Network Selection > Tap on start manual search

 

Let me know how you get on 🙂

 

Leanne.

by deolauk1 Investigator
Investigator

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

Hi

 

My phone keeps switching from roaming on (this may take 24 Hours) to roaming blocked. I am unable to select any other network, all forbidden. 

 Thanks for your help and advice. Any other ideas?

 

deolauk1

 

by
EE Community Support Team

Re: I have forgotten to activate roaming before coming to Czech Republic,now I c

Hi there @deolauk1

 

Thanks for coming back to us.

 

Can you receive calls?

 

Or, do you have any other UK mobile with you that can receive calls?

 

We would like to get this looked into for you 🙂

 

Speak soon.

 

Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.