by Tybellz
Visitor

I can’t make phone calls in the Netherlands

I’ve sent a text ‘roaming’ text to 150, rebooted my phone and set it to roaming in my settings menu. Nothing is working!

2 REPLIES 2
by Grand Master
Grand Master

Re: I can’t make phone calls in the Netherlands

@Tybellz  Login to your online EE account and enable call abroad and premium rate numbers.  Then reboot the device. 

by
EE Community Support Team

Re: I can’t make phone calls in the Netherlands

Hi there @Tybellz

 

Welcome to the community.

 

If you can follow the advice from @Chris_B and log into your My EE account online

 

Then go to Menu > Manage Device > Call Abroad and Premium Rate.

 

This should show as ticked for you, can you activate this?

 

Leanne 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.