Highlighted
by
New Member

I can not make calls abroad

I have been to Spain many times and never had this problem. I have iPhone Se and it is barring all calls 

2 REPLIES 2
Highlighted
by Grand Master
Grand Master

Re: I can not make calls abroad

@SJd73   Login to your online account and under manage this device enabled call abroad and premium rate numbers, then restart the device.    

Highlighted
by
EE Community Support Team

Re: I can not make calls abroad

Hi @SJd73,

 

Welcome to the EE Community.

 

Have you been able to activate international calling in My EE?

 

You can toggle in on and off by selecting Manage device from the menu.

 

Thanks 🙂

 

James

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions