by Minhast1
Visitor

I am on Spain have not activateI travelled to spain without activating roaming

I am in Spain have not activated roaming solution ??

2 REPLIES 2
by Grand Master
Grand Master

Re: I am on Spain have not activateI travelled to spain without activating roami

If on contract, try logging into your My EE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: I am on Spain have not activateI travelled to spain without activating roami

Hi @Minhast1.

 

Thanks for coming to the community all the way form Spain 🙂

 

Have you been able to activate roaming in your My EE Account?

 

Jon

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.