by Jon2868 Investigator
Investigator

I am in greece and did not activate roaming. I cannot make calls.

I am in crete and did not enable roaming.  I cannot make calls. How do I enable roaming 

6 REPLIES 6
by Grand Master
Grand Master

Re: I am in greece and did not activate roaming. I cannot make calls.

If on contract, try logging into your My EE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

PAYG is auto enabled for roaming. You don't & can't do the above.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: I am in greece and did not activate roaming. I cannot make calls.

Hello there @Jon2868

 

Thanks for coming to the community from Greece 🙂

 

If you can try the steps provided by @XRaySpeX and let us know if you can make calls?

 

Speak soon.

 

Leanne 🙂

by Jon2868 Investigator
Investigator

Re: I am in greece and did not activate roaming. I cannot make calls.

Thanks for this.  It is already activated on my account.  When I go to activate roaming on my galaxyA7 it shows in the options but will not allow me to activate it.  It is not in bold and does not give the option to activate.  I hope you can help. Jon

by
EE Community Support Team

Re: I am in greece and did not activate roaming. I cannot make calls.

Hi @Jon2868

 

Thanks for coming back to us.

 

Can you receive calls and texts?

 

Leanne 🙂

by Jon2868 Investigator
Investigator

Re: I am in greece and did not activate roaming. I cannot make calls.

I can receive calls and texts.

by
EE Community Support Team

Re: I am in greece and did not activate roaming. I cannot make calls.

Hi @Jon2868

 

Thanks for the quick reply.

 

I have sent you a private message on here.

 

Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.