by urbo
Explorer

I am in Antigua (pay monthly plan), iPhone, and it will not send texts.

I am in Antigua, have an iphone and EE Max monthly contract but I cannot send texts. I have made a call ok and can get onto the hotel internet but texts do not seem to go anywhere. Ideas?

3 REPLIES 3
by
EE Community Support Team

Re: I am in Antigua (pay monthly plan), iPhone, and it will not send texts.

Hello there @urbo

 

Thanks for posting on the community.

 

Can you try and select a different network on the iPhone.

 

Go to Settings > Carrier > Toggle Automatic OFF > Select an alternative network

 

Can you now send a text message?

 

Thanks, Leanne 🙂

 

 

by urbo
Explorer

Re: I am in Antigua (pay monthly plan), iPhone, and it will not send texts.

Thats done it, thanks a million

by
EE Community Support Team

Re: I am in Antigua (pay monthly plan), iPhone, and it will not send texts.

Great @urbo

 

No problem at all 🙂

 

Have a fantastic time!

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.