by debo Investigator
Investigator

I am abroad and have no service. I didn't receive a text from 150.

I am in Kosovo and have no service. I didn't receive a text from 150.

 

When I go to carrier settings and change to manual I can select a service provider but I still can't make calls or texts. 

 

I have tried to create a My EE account to check my data roaming settings but it says my number isn't recognised? 

 

I have previously used my phone abroad without many issues.

 

I have tried switching the phone of and on again and rebotting the phone and I still have the same problem.

 

Does anyone have a solution or another thing to try?

10 REPLIES 10
by Grand Master
Grand Master

Re: I am abroad and have no service. I didn't receive a text from 150.

Hi @debo

 

If you have an iPhone then try resetting your network settings.

 

Is your account on PAYG or pay monthly.

 

Thanks

 

 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by
EE Community Support Team

Re: I am abroad and have no service. I didn't receive a text from 150.

Hi @debo

 

Welcome to the community.

 

Does it show a signal when you manually select a network?

 

Chris

by debo Investigator
Investigator

Re: I am abroad and have no service. I didn't receive a text from 150.

Thanks Northener, resesting network settings didn't work. It's still saying no service.

 

I am pay monthly, sim only (3G)

by debo Investigator
Investigator

Re: I am abroad and have no service. I didn't receive a text from 150.

Hi, it sometimes shows a very low signal but when I try make a call, the call fails and I lose signal. 

 

I know there is a stronger signal on the manually selected network as a colleague (on o2) is using the name network here.

by Grand Master
Grand Master

Re: I am abroad and have no service. I didn't receive a text from 150.


@debo wrote:

Thanks Northener, resesting network settings didn't work. It's still saying no service.

 

I am pay monthly, sim only (3G)


Hi @debo

 

3G? are you on EE, T-Mobile or Orange?

 

Also make sure roaming is activated on your phone under settings.. 

 

Other than the above you will need to speak to CS. 

 

Thanks

 

 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by
EE Community Support Team

Re: I am abroad and have no service. I didn't receive a text from 150.

Good Morning @debo

 

Thanks for coming back to us.

 

Are you able to receive any calls?

 

Speak soon, Leanne.

by debo Investigator
Investigator

Re: I am abroad and have no service. I didn't receive a text from 150.

Yes 3G (long story). EE via T Mobile.

 

Yes thanks Data Roaming is on and still no joy. 

 

I managed to speak to CS/technical who couldn't resolve it despite trying for 30 mins and have transfered it 'up'. Still waiting a response... 😕

 

Thanks for your help

by
EE Community Support Team

Re: I am abroad and have no service. I didn't receive a text from 150.

I see @debo

 

Let me know how it goes when they get back to you

 

Hope you get this sorted.

 

Leanne.

by debo Investigator
Investigator

Re: I am abroad and have no service. I didn't receive a text from 150.


@Leanne_T wrote:

Good Morning @debo

 

Thanks for coming back to us.

 

Are you able to receive any calls?

 

Speak soon, Leanne.


Well, I have no service so it's doubtful any calls can get through either. When I've had a very small amount of signal I've not received any calls but not tested it specifically 

by
EE Community Support Team

Re: I am abroad and have no service. I didn't receive a text from 150.

Thanks for coming back to me @debo

 

I have sent you a private message on here to get some further information.

 

Thanks, Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.